Static Route Configuration
Static Route Configuration |
Formula: RR1(config)#ip route network subnet-mask gateway
RR1(config)#ip route 192.168.20.0 255.255.255.252 10.0.0.2
**Remember, in static route you will only add those networks that are not directly connected with the router.
You can see in RR1, network 10.0.0.0 & 192.168.10.0 are directly connected. So you have to add network 192.168.20.0, 10.0.0.4 & 192.168.30.0
RR1 & RR2 configuration procedure is given below. Try to configure RR3 by yourself. If you fail than download the following configuration file and correct your errors.
Static Route.pkt
** Use Cisco Packet Tracer to open this file.
RR1 Configuration:
--------------------------------
Router>enable
Router#configure terminal
RR1(config)#hostname RR1
RR1(config)#interface f0/0
RR1(config-if)#no shutdown
RR1(config-if)#ip address 192.168.10.1 255.255.255.252
RR1(config-if)#exit
RR1(config)#interface s0/0/0
RR1(config-if)#no shutdown
RR1(config-if)#ip address 10.0.0.1 255.255.255.252
RR1(config-if)#exit
RR1(config)#ip route 192.168.20.0 255.255.255.252 10.0.0.2
RR1(config)#ip route 192.168.30.0 255.255.255.252 10.0.0.2
RR1(config)#ip route 10.0.0.4 255.255.255.252 10.0.0.2
RR1(config)#exit
RR1#
RR2 Configuration:
----------------------------------
Router>enable
Router#conf t
Router(config)#hostname RR2
RR2(config)#interface s0/0/0
RR2(config-if)#no shutdown
RR2(config-if)#ip address 10.0.0.2 255.255.255.252
RR2(config-if)#clock rate 64000
RR2(config-if)#exit
RR2(config)#interface s0/0/1
RR2(config-if)#no shutdown
RR2(config-if)#ip address 10.0.0.5 255.255.255.252
RR2(config-if)#clock rate 64000
RR2(config-if)#exit
RR2(config)#interface f0/0
RR2(config-if)#no shutdown
RR2(config-if)#ip address 192.168.20.1 255.255.255.252
RR2(config-if)#exit
RR2(config)#ip route 192.168.10.0 255.255.255.252 10.0.0.1
RR2(config)#ip route 192.168.30.0 255.255.255.252 10.0.0.6
RR2(config)#exit
RR2#
Comments
Post a Comment