VLAN Example 02

VLAN Example 02
VLAN Example 02
Let's start little difficult part of CCNA. See the network design very carefully. We have 3 VLANs here. HR, IT & Accounts. You can think three department of a company.   Now we have to configure the network in such a way so that all vlan can communicate with each other. For doing this we need a router. 

See my configuration carefully and try yourself. If fail download the following file and try yourself.
Download: Vlan.pkt

Switch Configuration: 
------------------------
Switch>enable
Switch#conf t
Switch(config)#vlan 2
Switch(config-vlan)#name HR
Switch(config-vlan)#exit
Switch(config)#vlan 3
Switch(config-vlan)#name IT
Switch(config-vlan)#exit
Switch(config)#vlan 4
Switch(config-vlan)#name Accounts
Switch(config-vlan)#exit
Switch(config)#interface f0/1
Switch(config-if)#switchport mode trunk
Switch(config-if)#exit
Switch(config)#interface range f0/2-3
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport access vlan 2
Switch(config-if-range)#exit
Switch(config)#interface range f0/4-5
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport access vlan 3
Switch(config-if-range)#exit
Switch(config)#interface f0/6
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 4
Switch(config-if)#exit


Additional Configuration:
------------------------------------
Switch(config)#interface Vlan1
Switch(config)#no shutdown
Switch(config)#ip address 10.0.0.2 255.255.255.252
Switch(config)#exit
Switch>

Router Configuration:
---------------------------------
Router>enable
Router#conf t
Router(config)#interface f0/0
Router(config-if)#no shutdown
Router(config-if)#no ip address
Router(config-if)#exit
Router(config)#interface f0/0.2
Router(config-subif)#encapsulation dot1Q 2
Router(config-subif)#ip address 180.211.128.1 255.255.255.248
Router(config-subif)#exit
Router(config)#interface f0/0.3
Router(config-subif)#encapsulation dot1Q 3
Router(config-subif)#ip address 180.211.128.9 255.255.255.248
Router(config-subif)#exit
Router(config)#interface f0/0.4
Router(config-subif)#encapsulation dot1Q 4
Router(config-subif)#ip address 180.211.128.17 255.255.255.248
Router(config-subif)#exit
Router(config)#exit
Router#

Additional Configuration:
---------------------------------------
Router(config)#interface f0/0.1
Router(config-subif)#encapsulation dot1Q 1
Router(config-subif)#ip address 10.0.0.1 255.255.255.252
Router(config-subif)#exit

Comments

Popular Posts